Desarrollo de la aplicación Win CE en Visual Studio 2010

¿Es posible desarrollar una aplicación para Windows CE 5 en Visual Studio 2010?

Intenté instalar el SDK de WinCE 5 incluido con mi dispositivo, pero cuando intento instalar me da un error "Plataforma de destino no compatible", parece que el paquete requiere Windows XP y Visual Studio 2005 ...

Estoy en Windows 7 con Visual Studio 2010.

Gracias.

preguntado el 16 de mayo de 11 a las 16:05

1 Respuestas

No. El desarrollo de dispositivos (excepto Windows Phone) debe realizarse en Studio 2008 (o Studio 2005).

contestado el 16 de mayo de 11 a las 20:05

Al menos Visual Studio Professional 2008 o 2005, la versión rápida no permitirá el desarrollo de dispositivos. R Quijano

2005 puede ser la edición estándar (fue Pro en '03, luego de nuevo a Pro en '08). Correcto, no se puede utilizar ningún SKU Express. - ctacke

No es la respuesta que estás buscando? Examinar otras preguntas etiquetadas or haz tu propia pregunta.