Ayuda con la excepción de ejecución del código de procesamiento, classpath incorrecta

Estoy procesando en linux con el paquete jvm. Cuando escribo el código del tutorial y lo ejecuto, aparece el siguiente error:

ruta de clase incorrecta: /usr/java/jdk2.6.0_06/lib

¿se puede modificar el classpath de Java de procesamiento?

preguntado el 16 de mayo de 11 a las 19:05

1 Respuestas

Parece que su variable de entorno CLASSPATH está estropeada. No estoy seguro de cómo, pero es casi seguro que el camino no debería tener el 2 en ella.

Intente cambiar su variable de entorno CLASSPATH. Sin embargo, primero verifique que esté mal.

echo $CLASSPATH

Debería ser jdk1.6.0_06 no jdk2.6.0_06. Además, debería actualizar su versión de JDK. Ha habido cambios significativos desde entonces.

contestado el 17 de mayo de 11 a las 00:05

No es la respuesta que estás buscando? Examinar otras preguntas etiquetadas or haz tu propia pregunta.