Xuggle en Android

Estoy tratando de usar las bibliotecas de Xuggle en mi aplicación de Android.

He agregado todos los archivos jar a mi aplicación. Cuando utilizo las funciones de xuggle, no recibo ninguna advertencia después de importar los paquetes de xuggle necesarios. Pero en el tiempo de ejecución, mi aplicación se bloquea con el siguiente error.

"Causado por un error de enlace insatisfecho: no se encontró la biblioteca xugle-xuggler"

¿Es esto porque Android no es compatible con xuggle o me falta algo al vincular? Cualquier ayuda será muy apreciada.

preguntado el 27 de agosto de 11 a las 13:08

Estaba investigando algo similar. Creo que primero debes compilar las fuentes de Xuggle con el NDK. Y eso nunca es divertido. -

1 Respuestas

Asegúrate de haber agregado la biblioteca a tu ruta de compilación al compilar un APK.

Respondido 27 ago 11, 18:08

sí, lo he hecho, de lo contrario, arrojaría un error en la compilación, ¿verdad? - Kamal Nivas

No es la respuesta que estás buscando? Examinar otras preguntas etiquetadas or haz tu propia pregunta.