Error de Eclipse al instalar Egit

I am having some trouble trying to install the egit plugin. (installation instructions aquí)

When I try to install it I get this error:

Cannot complete the install because one or more required items could not be found.
  Software being installed: EGit Mylyn 1.1.0.201109151100-r (org.eclipse.egit.mylyn.feature.group 1.1.0.201109151100-r)
  Missing requirement: EGit Mylyn 1.1.0.201109151100-r (org.eclipse.egit.mylyn.feature.group 1.1.0.201109151100-r) requires 'org.eclipse.mylyn.team_feature.feature.group 3.5.0' but it could not be found.

It says it is missing "Egit Mylin 1.1.0" requirement. If I only select that from the previous menu I get the following error, which doesn't make much sense in my opinion... :

Cannot complete the install because one or more required items could not be found.
  Software being installed: EGit Mylyn 1.1.0.201109151100-r (org.eclipse.egit.mylyn.feature.group 1.1.0.201109151100-r)
  Missing requirement: EGit Mylyn 1.1.0.201109151100-r (org.eclipse.egit.mylyn.feature.group 1.1.0.201109151100-r) requires 'org.eclipse.mylyn.team_feature.feature.group 3.5.0' but it could not be found

I have already googled it, but haven't found any helpful answer so far...

I am using Eclipse Indigo v3.7.0 on Ubuntu 11.10.

Gracias por su tiempo.

preguntado el 08 de noviembre de 11 a las 12:11

It didn't. I have already that box checked... Thanks for the link, though. -

1 Respuestas

The EGit Mylyn feature requires Mylyn 3.5 or higher. If you uncheck the EGit Mylyn feature, you should be able to complete the installation of the core EGit plugins.

The EGit Mylyn feature is optional and the core EGit feature (Eclipse EGit) will allow you to push, pull, clone, commit, etc.

You can completely ignore the EGit Mylyn feature if you don't intend to use the Git-Mylyn integration.

respondido 16 nov., 11:05

No es la respuesta que estás buscando? Examinar otras preguntas etiquetadas or haz tu propia pregunta.