Intentando configurar ruby ​​on rails en windows

I have been trying to configure rails in windows. Ruby has got successfully installed but when i tried to give gem update --system command in my cmd prompt the following happens. MySQL is already installed in my system and is working fine.

C:\Ruby187\bin>gem update --system
Updating RubyGems
Updating rubygems-update
Successfully installed rubygems-update-1.8.11
Updating RubyGems to 1.8.11
Installing RubyGems 1.8.11
RubyGems 1.8.11 installed

== 1.8.11 / 2011-10-03

* Bug fix:
  * Deprecate was moved to Gem::Deprecate to stop polluting the top-level
    namespace.


------------------------------------------------------------------------------

RubyGems installed the following executables:
        C:/Ruby187/bin/gem


C:\Ruby187\bin>

please help me in this solving this issue. Thanks in advance.

preguntado el 08 de noviembre de 11 a las 12:11

Not sure what the problem is. Or what MySQL has to do with anything. -

2 Respuestas

I doesn't see any errors?

Tipo

gem -v

and you see your current gem version

respondido 08 nov., 11:17

That's not an answer; that's a comment :) - Dave Newton

In our team we used to get this problem everytime we svn up. We have configured bundle in our application. Here we have a list of gems in a file called GemFile. So every time we svn up our code we need to ./bundle install to have all our required gems for this application. This solved our problem.

Respondido 14 Oct 12, 22:10

No es la respuesta que estás buscando? Examinar otras preguntas etiquetadas or haz tu propia pregunta.