¿Primera versión de gcc para implementar Objective-C? [cerrado]

I want to know what was the first version of GCC that supported Objective-C ?

preguntado el 08 de noviembre de 11 a las 13:11

... why? What's the end goal? On its own, this doesn't seem to be a programming question. -

1 Respuestas

Yep. I see this question as likely to be moved to meta or something.

But in any event, the answer you want is 1988.

(which I found by looking in Wikipedia under the "Popularization through NeXT" section)

respondido 08 nov., 11:17

Actually, that's not the answer he wants, because that is a year not a version number. However, it's a sufficiently long time ago that the exact version is probably completely irrelevant - JeremyP

I would still love to know the version number, maybe this should be moved to Meta as mentioned? - Goles

gcc version 1.99 (which I found by looking at http://www.faqs.org/faqs/Objective-C/answers/). Can't believe I spent the time looking for that obscure trivia question. - Michael Dautermann

No es la respuesta que estás buscando? Examinar otras preguntas etiquetadas or haz tu propia pregunta.