¿Qué pasó con la plataforma sdk android 2.3 api 9 revisión 1?

I'm using WROX Android Application Development which recommends using platform android 2.3 api 9 revision 1?

I noticed that it's not showing in the Android SDK Manager. My smartphone uses Gingerbread and what to dev for it.

¿Cuáles son mis opciones?

preguntado el 09 de marzo de 12 a las 14:03

1 Respuestas

API level 9 is obsolete and replaced by API level 10 (which is still 2.3. aka gingerbread).

You can show it in the SDK manager by clicking the "obsolete" checkbox at the bottom, but you should use API level 10 instead.

respondido 09 mar '12, 14:03

No es la respuesta que estás buscando? Examinar otras preguntas etiquetadas or haz tu propia pregunta.