Compatibilidad con OAuth 2 del servidor de identidad WSO2

Estamos probando el servidor de identidad de WSO2. La lista de características muestra que es compatible con OAuth 2, pero parece que no puedo encontrar ninguna opción de configuración en el administrador para determinar el uso de oAuth2. Cuando registro mi aplicación, la información de registro parece sugerir que es oAuth 1. ¿Alguien puede confirmar si la versión 3.2.3 es compatible con oAuth 2?

preguntado el 03 de mayo de 12 a las 18:05

2 Respuestas

No. La versión actual no es compatible con OAuth 2. Viene en la próxima versión.

contestado el 18 de mayo de 12 a las 07:05

Creo que el servidor de identidad WSO2 versión 4.0.0 en adelante es compatible con este Oauth 2.0. Vaya a Inicio de IS -> Proveedor de servicios -> Configuración de autenticación de entrada -> Configuración de OAuth/OpenID Connect y haga clic en Configurar. enter image description here

referir este enlace oauth 2.0 con servidor de identidad WSO2 para la última versión.

Respondido el 19 de enero de 16 a las 06:01

No es la respuesta que estás buscando? Examinar otras preguntas etiquetadas or haz tu propia pregunta.