SDK mínimo que se utilizará para configurar actionbarsherlock en Android [cerrado]

Quiero usar Actionbarsherlock en mi aplicación, ¿qué versión de Android SDK se requiere para configurarla? ¿Puede proporcionarme ejemplos en tiempo real que usen Actionbarsherlock, también proporcione algunos enlaces de ejemplo de muestra que muestren cómo implementar Actionbarsherlock en una aplicación simple de Android?

preguntado el 22 de mayo de 12 a las 08:05

1 Respuestas

Por favor, eche un vistazo a la documentación en http://actionbarsherlock.com/

Dado que la biblioteca es una extensión de las bibliotecas de compatibilidad, creo que puede configurar android:minSdkVersion en 4.

Siempre uso el SDK más reciente (4.x), independientemente de la versión a la que me dirija para mi aplicación. Tu pregunta es un poco vaga. Cuando comience o tenga problemas, le sugiero que haga preguntas más específicas.

contestado el 22 de mayo de 12 a las 08:05

Glenn, tengo Android 2.2 SDK instalado en mi máquina, no puedo importar la librería actionbarsherlock lib... :( amablemente sugiérame - Naruto

No es la respuesta que estás buscando? Examinar otras preguntas etiquetadas or haz tu propia pregunta.