El juego de banderas basado en Google Maps dejó de funcionar [cerrado]

Tengo un problema con mi sitio Guesstheflag.com. El sitio se basa en un juego en el que las personas deben adivinar qué banderas pertenecen a qué países. El sitio utiliza Google Maps para mostrar los países en un mapa.

Compré el sitio hace dos años a alguien que desarrolló el juego. Desafortunadamente, no soy desarrollador y tengo poco conocimiento sobre la creación de sitios web. Todo salió bien los últimos dos años y nunca tuve problemas, pero desde hace unos días si vas al sitio te sale una pantalla blanca en la pantalla del juego (en todos los navegadores). No puedo comunicarme con el desarrollador del juego e intenté encontrar una solución yo mismo, pero no sé qué estoy haciendo exactamente, así que es bastante difícil. ;)

¿Ha habido un cambio reciente en la API de Google Maps (no pude encontrar eso) y hay una solución simple? Si no es así, ¿hay alguien aquí que pueda ayudarme a solucionar el problema por una pequeña tarifa?

Gracias de antemano!

preguntado el 22 de mayo de 12 a las 13:05

StackOverflow es un sitio q/a de programación general. Si está buscando contratar a un desarrollador, debe intentarlo en un sitio web dedicado. -

@Steve B Gracias, ¿algún consejo sobre un buen sitio web para eso? Utilicé varios sitios web independientes en el pasado (freelance.com, odesk.com) pero no encontré buenos desarrolladores allí. Pensé, tal vez haya una solución simple o si no hay alguien que pueda ayudar por una tarifa... es por eso que pregunté aquí. -

1 Respuestas

Sí, la API de JavaScript de Google Maps acaba de avanzar un incremento de versión menor a 3.9cambios y la versión predeterminada avanzó de 3.6 a 3.7. Algunos otros han tenido problemas. La información sobre qué versión debe usar está disponible en el Versiones sección de la Guía del desarrollador.

Los documentos de Google Maps JavaScript API v3 para empezar son:

contestado el 23 de mayo de 12 a las 15:05

Gracias Sean. Encontré que tengo la versión 2: mapas.google.com/…. No puedo encontrar en la documentación cómo necesito actualizar a la versión 3.9 (más reciente). ¿Alguien me puede apuntar en la dirección correcta? - user1409956

Se agregaron enlaces a mi respuesta original para indicarle dónde desea comenzar a obtener más información sobre la API v3. - sean mickey

No es la respuesta que estás buscando? Examinar otras preguntas etiquetadas or haz tu propia pregunta.