Descargar Netbeans 7.1.2 Mac 0S X

Estoy ejecutando Mac OS X 10.5.8 y estoy tratando de ejecutar Netbeans 7.1.2. Cuando ejecuto Netbeans me sale el siguiente mensaje:

Cannot run on older versions of Java than Java 6 Standard Edition. Please install JAva 6 
Standard Edition or newer or use --jdkhome switch to point to its installation director.

De todos modos, estoy bastante seguro de que tengo JDK 1.6, ya que navegué a /Libary/Java y encontré un archivo que dice JDK 1.6.

Intenté descargar el último JDK de Oracle (JDK 1.7) y cuando intento abrir el instalador, mi Mac dice:

This Installer is supported only on OS X Lion (10.7.0)

¿Que puedo hacer? ¿Me estoy quedando sin ideas?

¡Gracias!

preguntado el 22 de mayo de 12 a las 18:05

Probaste un paquete de ambas? -

2 Respuestas

Establezca la ruta de inicio de JDK en netbeans.conf archivo, más detalles aquí.

Ver la opcion netbeans_jdkhome en opción Editing the Configuration File .

Espero eso ayude

contestado el 22 de mayo de 12 a las 19:05

Vaya a /Applications/Utilities/JavaPreferences (o algo similar) y el jdk actual se puede configurar allí.

contestado el 22 de mayo de 12 a las 19:05

No es la respuesta que estás buscando? Examinar otras preguntas etiquetadas or haz tu propia pregunta.