¿Sencha Touch 2 es compatible con el sistema operativo Android?

¿Sencha Touch 2 es compatible con Android? Además, ¿senchatouch2 es compatible con versiones anteriores de Android? Si no, ¿cuáles son todas las versiones de Android compatibles con Sencha Touch 2?

preguntado el 12 de junio de 12 a las 16:06

2 Respuestas

Desde Foro Sencha:

Actualmente, Sencha Touch admite navegadores Webkit, más específicamente, iOS 3+ y Android 2.0+ (tenga en cuenta que Android 2.0 a continuación no es compatible, por lo que Android 1.6, que es lo que ejecutan los dispositivos más antiguos, no es compatible).

Respondido el 12 de junio de 12 a las 19:06

Hice un apk para Android 2.1 y traté de ejecutarlo en Android 4.0.3 pero solo había una pantalla blanca. ¿Podría haber una razón detrás de eso? - Ice Box

Android 2.1 no es compatible con Sencha Touch 2: sencha.com/forum/… - binario

¡No parece haber una documentación oficial de qué versiones de Android son compatibles! En esta publicación de blog, Sencha menciona que Android 3.x no es compatible.

http://www.sencha.com/forum/showthread.php?186178-Phonegap-1.5-Sencha-Touch-2-has-problems-on-android-3.0

Por lo tanto, parece que solo se admiten 2.x y 4.x (2.3 y 4.1 funcionan para mí, pero tengo algunos problemas con 4.0.4).

Respondido 06 Oct 12, 18:10

No es la respuesta que estás buscando? Examinar otras preguntas etiquetadas or haz tu propia pregunta.