Instalación de Mono 2.0 o superior en Debian Lenny (5.0)

Estoy tratando de instalar el tiempo de ejecución mono 2.6.7 en debian lenny (5.0). El sitio web del proyecto mono dice que el archivo de lista de fuentes apt para instalar el tiempo de ejecución mono 2.6.7 en debian lenny (5.0) debe incluir la siguiente entrada:

debutante http://backports.debian.org/debian-backports principal

Cuando agrego la entrada anterior a la lista de fuentes apt y ejecuto apt-get update, obtengo la siguiente respuesta:

E: Línea 4 con formato incorrecto en la lista de fuentes /etc/apt/sources.list (dist parse)

He probado varias otras fuentes aptas a través de mi investigación en línea y también han fallado.

Todo lo que quiero es instalar mono 2.0 o un tiempo de ejecución superior en mi máquina Debian Lenny. ¿Cómo voy a hacer esto?

Gracias por su ayuda por adelantado.

Subbu

preguntado el 12 de junio de 12 a las 20:06

¿A qué te refieres con "falla"? -

Cuando ejecuto apt-get update con la entrada anterior, recibo la siguiente respuesta en el aviso: E: Línea 4 con formato incorrecto en la lista de fuentes /etc/apt/sources.list (dist parse) -

Trata deb http://backports.debian.org/debian-backports squeeze-backports main -

0 Respuestas

No es la respuesta que estás buscando? Examinar otras preguntas etiquetadas or haz tu propia pregunta.