No se puede instalar Ruby 1.9.3. La URL solicitada no existe.

Al ejecutar el siguiente comando:

rvm install 1.9.3

Obtengo el siguiente resultado:

Error: the requested URL does not exist: ftp.ruby-lang.org/pub/ruby/1.9/ruby-1.9.3-.tar.bz2

I have updated rvm to the latest and typed rvm reload

¿Alguna idea?

preguntado el 02 de julio de 12 a las 06:07

2 Respuestas

The URL should have been something like: ftp.ruby-lang.org/pub/ruby/1.9/ruby-1.9.3-p194.tar.bz2

Try updating your rvm by

rvm get head

and then install 1.9.3 by

rvm install 1.9.3

Respondido 02 Jul 12, 07:07

You should be able to install by explicitly stating the desired patch level: rvm install 1.9.3-p194

Respondido 02 Jul 12, 07:07

No es la respuesta que estás buscando? Examinar otras preguntas etiquetadas or haz tu propia pregunta.