Las pestañas de JQuery UI se rompen en la página segura (https)

Estoy usando las pestañas de la interfaz de usuario de JQuery listas para usar; funcionan bien en una página no segura, pero no en la página segura https://.

Estoy llamando a mis scripts así:

        <script src="//code.jquery.com/ui/1.8.22/jquery-ui.min.js" type="text/javascript"></script>
        <script src="//jquery-ui.googlecode.com/svn/tags/latest/external/jquery.bgiframe-2.1.2.js" type="text/javascript"></script>
        <script src="//jquery-ui.googlecode.com/svn/tags/latest/ui/minified/i18n/jquery-ui-i18n.min.js" type="text/javascript"></script>

Ejemplos aquí: http://ntcla.com/fb-static.php y https://ntcla.com/fb-static.php

(ver mapa al final de la página)

Cualquier ayuda es apreciada!

preguntado el 27 de julio de 12 a las 20:07

TypeError: a.datepicker no está definido jquery-ui.googlecode.com/svn/tags/latest/ui/minified/i18n/… Línea 5 -

Aunque no veo pestañas en ninguna de las versiones en FF 14.0.1. -

2 Respuestas

Parece que hay un error de certificado SSL en el enlace code.jquery.com. Simplemente puede descargarlo y alojarlo en su propio sitio/CDN.

Respondido 27 Jul 12, 20:07

Se generará un error de certificado SSL cuando intente usar cualquier js de la siguiente manera

descargue los archivos anteriores y cópielos en su servidor y acceda a ellos usando rutas relativas en su secuencia de comandos

Respondido 02 Abr '13, 13:04

No es la respuesta que estás buscando? Examinar otras preguntas etiquetadas or haz tu propia pregunta.