Preguntas con respuestas sobre "extconf.rb"

8 preguntas, página #1

3

votos

1

respuestas

vistas 162

Requiere boost :: dynamic_bitset en extconf.rb

Estoy en el proceso de lanzar mi extensión Ruby C / C ++ y trato de asegurarme de que todas las bibliotecas requeridas estén listadas en extconf.rb. No he podido averiguar cómo requerir la biblioteca boost y especialmente la clase dynamic_bitset <>. ...

preguntado 10 años, 11 meses